Linux 5.1结束生命周期,尽快升级到Linux 5.2内核

2019年8月1日09:46:48 发表评论

Linux 5.1.21内核是该系列的最后一个版本。

著名的Linux内核开发人员Greg Kroah-Hartman 宣布 Linux 5.1内核系列已经达到使用寿命,并敦促用户升级到最新的Linux 5.2内核系列。

Linux 5.1结束生命周期,尽快升级到Linux 5.2内核

Linux 5.1内核系列于2019年5月初发布,它提供了使用持久内存作为RAM的能力,以及支持在不使用initramfs的情况下引导到设备映射器设备,支持实时内核修补中的累积补丁,以及更多准备工作2038年。

此外,Linux内核5.1引入了对在Btrfs文件系统中配置Zstd压缩级别的支持,更快速和可扩展的异步I / O,改进的电源管理,可扩展的大型文件系统监控,以及大量新的和更新的驱动程序,以获得更好的硬件支持。

然而,由于所有好事都必须结束,因此本周早些时候Greg Kroah-Hartman发布了5.1.21维护更新,Linux 5.1内核现已达到使用寿命。因此,用户现在被迫升级到更新的Linux内核系列,例如Linux 5.2。

“我宣布发布5.1.21内核.5.1内核系列的所有用户都必须升级,”Greg Kroah-Hartman在邮件列表公告中说。“注意,这是要发布的最后一个5.1.y内核。此时应该将每个人都移到5.2.y内核.5.1.y现在已经过时了。”

 

尽快升级到Linux 5.2内核

如果你仍在你最喜欢的GNU / Linux发行版上使用Linux 5.1内核,你应该尽快更新它到最新的Linux内核5.1.21版本,或者升级到Linux 5.2内核系列,最新版本编写Linux内核5.2.5的那一刻。

要将内核升级到Linux 5.2内核系列,您必须要求您的Linux操作系统供应商在稳定的软件存储库中提供这些软件包,或者通过从kernel.org或通过下载Linux内核5.2.5 tarball自行编译它们。

©里维斯社,本站推荐使用的主机:阿里云腾讯云;本站推荐使用的WP主题:WordPress主题

晨会游戏

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: